OLEXP: Error Message: Uninstalling Outlook Express 5 May Prevent Outlook from Functioning (224513)
The information in this article applies to:
- Microsoft Outlook Express 5.0 for Windows NT 4.0
- Microsoft Outlook Express 5.0 for Windows 98
- Microsoft Outlook Express 5.0 for Windows 95
This article was previously published under Q224513 For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
When you are uninstalling Outlook Express 5 on a computer with Microsoft Outlook 97 or Microsoft Outlook 98 installed, you receive the following error message:
Uninstalling Outlook Express 5 may prevent Outlook from functioning. Do you wish to continue?
CAUSE
Removing Outlook Express may remove some of the dynamic-link library (DLL) files required by Outlook 97 or 98.
RESOLUTION
If removing Outlook Express causes problems running Outlook 97 or 98, run Outlook 97 or 98 Setup again to restore any missing files:
- Click Start, point to Settings, and then click Add/Remove Programs.
- Click Microsoft Outlook 97 (or 98), and then click Add/Remove.
- Depending on the method you originally used to run Setup, you may be prompted to insert an Outlook CD-ROM or to connect to the Internet to complete the installation.
- In the Maintenance wizard, click Rerun Outlook Setup. This refreshes the installation based on the last installation, and replaces the renamed files with the updated versions.
Modification Type: | Major | Last Reviewed: | 6/29/2004 |
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Keywords: | kbprb kbsetup KB224513 |
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