PPT2000: Error Message: A NetShow Communication Error Occurred (224470)



The information in this article applies to:

  • Microsoft PowerPoint 2000

This article was previously published under Q224470

ERROR MESSAGE

After the validation of your presentation broadcast, the passing of your sound and video checks, and the countdown or manual starting of your broadcast, you may receive the following error message:
A Netshow communication error occurred.
NOTE: Microsoft Office 2000 has built-in functionality that allows you to get more information about difficult-to-troubleshoot alerts or error messages. If you want to enable this functionality for this and other error messages in Microsoft Office 2000, please download the Microsoft Office 2000 Customizable Alerts file from the Microsoft Office Update Web site at the following address: NOTE: If you reached this article by clicking the Web Info button in an error message, you already have Customizable Alerts enabled.

CAUSE

This error can occur when NetShow server fails to write information on the file server.

User Scenario One

After the presenter schedules and begins the broadcast, you may receive this error if the file server is not accessible for any reason.

NOTE: A possible cause of this is that you have no write permissions for the NetShow server on the file server, or the file server is down.

User Scenario Two

If you schedule the broadcast, begin the broadcast, and complete the audio and video check, you will receive the error message when you close the dialog without starting the broadcast and then begin broadcasting immediately (within two minutes).

NOTE: This will only occur if the following conditions are true:
  • At least one audience machine is connected after the initial broadcast begins.
  • You are using a NetShow server to broadcast.

THINGS TO TRY

Verify that you are in both the Administrators group and the NetShow Administrators group for the NetShow Server and that no one has accidentally deleted any files from the server between the time you validated your broadcast and actually started it.

After you verify all of the settings and files, retry sending the broadcast. You will have to close the current broadcast session, and restart "Begin Broadcast." You do not need to reschedule the broadcast, as the broadcast creates new files every time you run it from PowerPoint.

MORE INFORMATION

For more information on online broadcasting in PowerPoint, please see the following page on the Microsoft World Wide Web site: For more information on Troubleshooting Online Broadcasting in PowerPoint please refer to the Knowledge Base article:

229951 PPT2000: Troubleshooting Online Broadcasting

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Modification Type:MinorLast Reviewed:12/2/2005
Keywords:kbdownload kbconf kberrmsg kbinfo KB224470