Duplicate Modems Ports Appear in Fax Printer Properties (224433)
The information in this article applies to:
- Microsoft BackOffice Small Business Server 4.0
- Microsoft BackOffice Small Business Server 4.0a
- Microsoft BackOffice Small Business Server 4.5
This article was previously published under Q224433 SYMPTOMS
When you view the properties of a fax printer queue on a BackOffice Small Business Server (SBS) computer, you see that duplicate modem ports are assigned to the queue. Faxes are not sent from this queue and the modems cannot be cleared from this page.
Also, only one modem is listed in the Fax Server Control Panel tool and the Control Panel Modems tool.
CAUSE
This problem occurs if a modem is deleted from the Control Panel Modems tool then re-added with the same driver before restarting the computer. The first instance of the modem is not purged from the spooler's registry entry. Only the second instance of the modem is recognized by the RAS and Fax services.
If you uninstall all the modems on a SBS-based computer, then stop and restart the Fax service, you may also experience this problem.
RESOLUTION
To resolve this problem, you should not uninstall all the modems and then stop and restart the Fax service (or restart the computer). If you want to install the same modem again, you should first install the second copy of it and then delete the previous one. This will create a second instance of the modem with a new name and allow the spooler to purge the first instance when the computer is restarted.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 10/27/2003 |
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Keywords: | kbbug kberrmsg kbpending kbprint KB224433 |
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