Hard Disk Does Not Suspend While Running APC PowerChute Plus (224426)
The information in this article applies to:
This article was previously published under Q224426 If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: SYMPTOMS
After you configure your Windows 98-based computer to use Advance Power Management (APM) and wait a sufficient amount of time for Suspend mode to start, your computer may not transition to Suspend mode.
CAUSE
This issue can occur if you are running the American Power Conversion
(APC) PowerChute Plus program. PowerChute Plus is a program that often actively writes to a log file, and this disk activity can prevent your computer from entering Suspend mode.
RESOLUTION
To resolve this issue, contact APC to inquire about the availability of a fix for this issue.
To work around this issue, configure PowerChute Plus to not maintain a log file. For information about how to do so, contact APC, or view the documentation included with PowerChute Plus.
MORE INFORMATIONThe third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Modification Type: | Major | Last Reviewed: | 7/13/2006 |
---|
Keywords: | kb3rdparty kbenv kbPowerMan kbprb kbui KB224426 |
---|
|