Homepub: Cannot Hear Sound Effects in E-mail Projects (224136)



The information in this article applies to:

  • Microsoft Graphics Studio Greetings 99
  • Microsoft Graphics Studio Home Publishing 99
  • Microsoft Home Publishing 2000
  • Microsoft Home Publishing Express 2000
  • Microsoft Greetings 2000

This article was previously published under Q224136

SYMPTOMS

When you create an e-mail project in Greetings 99 or Home Publishing 99, you may be unable to hear sound effects you have attached to your project, even if you can hear music effects you have attached to your e-mail project.

CAUSE

This behavior can occur if a multimedia component needed to play compressed audio is missing or not properly installed on your computer.

RESOLUTION

To resolve this issue, you must first determine if you can play wave audio (.wav) files in Microsoft Windows, and then test to determine if you can play compressed wave audio files from the Greetings 99 or Home Publishing 99 CD-ROM. To do this, use the following methods:

Play Wave Audio Files in Microsoft Windows

Test to determine if Windows can play wave audio files. To do this, follow these steps:

  1. Quit all running programs.
  2. Click Start, point to Files, and then click Files Or Folders.
  3. In the Named box, type *.wav.
  4. In the Look In box, click to select the hard disk on which Windows is installed.
  5. Click Find Now.
  6. Double-click any file in the list of found files.
  7. Close the Find: Files Named *.Wav dialog box.
If you can hear the file being played, Windows can play uncompressed wave audio files. This may indicate that the problem is with the compressed wave audio files on the Greetings 99 or Home Publishing 99 CD-ROM.

Play Compressed Wave Audio Files from the Program CD-ROM

Test to see if Windows can play the compressed wave audio files on the Greetings 99 or Home Publishing 99 CD-ROM. To do this, follow these steps:

  1. Insert the Greetings 99 or Home Publishing 99 CD-ROM Disc 2 into the CD-ROM drive.
  2. Click Start, point to Files, and then click Files Or Folders.
  3. In the Named box, type *.wav.
  4. In the Look In box, click to select the CD-ROM drive.
  5. Click Find Now.
  6. Double-click any file in the list of found files.
  7. Close the Find: Files Named *.Wav dialog box.
If you cannot hear the file being played, this may indicate that that the software necessary to play compressed audio is not installed in Microsoft Windows. To install the software necessary to play compressed audio, follow these steps:

  1. Quit all running programs.
  2. Click Start, point to Settings, and then click Control Panel.
  3. Double-click Add/Remove Programs.
  4. Click the Windows Setup tab.
  5. In the Components box, click to clear the Multimedia check box.
  6. Click Apply.
  7. In the Components box, click to select the Multimedia check box.
  8. Click Apply. If you are prompted to insert the Windows CD-ROM, do so.
  9. Test to see if you can hear sound effects in your Greetings 99 or Home Publishing 99 e-mail project.
If you are still unable to hear sound effects in your e-mail project, there may be a problem with the audio codecs installed on the computer. You may be able to resolve this issue by disabling the audio codecs. To do this, use the appropriate steps for your version of Windows.

Microsoft Windows 98

  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Multimedia.
  3. Click the Devices tab.
  4. Click the PLUS SIGN (+) next to Audio Compression Codecs to expand the branch.
  5. In the Audio Compression Codecs branch, look for any devices with "ADPCM CODEC" in their name.
  6. For each ADPCM CODEC device that does not contain "Microsoft" in its name, click the device, and then click Properties.
  7. Click Do not use this audio codec, and then click OK.
  8. When you are finished disabling the ADPCM CODEC devices, click OK, and then click OK again.
  9. If you are prompted to restart the computer, do so.

Microsoft Windows 95

  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Multimedia.
  3. On the Advanced tab, click the PLUS SIGN (+) next to Audio Compression Codecs to expand the branch.
  4. In the Audio Compression Codecs branch, look for any devices with "ADPCM CODEC" in their name.
  5. For each ADPCM CODEC device that does not contain "Microsoft" in its name, click the device, and then click Properties.
  6. Click Do not use this audio codec, and then click OK.
  7. When you are finished disabling the ADPCM CODEC devices, click OK, and then click OK again.
  8. If you are prompted to restart the computer, do so.

MORE INFORMATION

For additional information about how to troubleshoot problems playing wave audio files, please see the following articles in the Microsoft Knowledge Base:

129777 System Instabilities Playing .WAV Files

132992 Windows 95 Multimedia Questions and Answers

140334 Troubleshooting Wave Sound File Problems in Windows 95/98

141801 Troubleshooting Audio Codecs in Windows 95


Modification Type:MajorLast Reviewed:6/15/2000
Keywords:kbenv kbprb kbsound KB224136