Print Services for Macintosh Do Not Work at Times (224008)



The information in this article applies to:

  • Microsoft Windows NT Server, Enterprise Edition 4.0
  • Microsoft Windows NT Server, Enterprise Edition 4.0 SP4
  • Microsoft Windows NT Server 4.0
  • Microsoft Windows NT Server 4.0 SP1
  • Microsoft Windows NT Server 4.0 SP2
  • Microsoft Windows NT Server 4.0 SP3
  • Microsoft Windows NT Server 4.0 SP4

This article was previously published under Q224008

SYMPTOMS

At times, Print Services for Macintosh does not work. Event ID 2019 and Event ID 4011 error messages from True Image may be displayed as well.

CAUSE

This problem is caused by sending PostScript level-two print jobs to Printer Control Language (PCL) print queues from Macintosh clients.

RESOLUTION

To resolve this problem, send only PostScript level-one or PCL print jobs from Macintosh clients to PCL print queues.

STATUS

Microsoft has confirmed that this is a problem in Microsoft Windows NT Server 4.0, Windows NT Server 4.0 Service Packs 1, 2, 3, and 4 as well as Windows NT Server, Enterprise Edition version 4.0 and 4.0 Service Pack 4.

MORE INFORMATION

The print services for Macintosh uses True Image to convert Post Script print jobs to PCL when the print jobs are sent to PCL print queues. Windows NT is only designed to convert Post Script level one print jobs. Post Script level two print jobs may be sent to Post Script print queues without any problem because the computer running Windows NT Server passes the Post Script job straight to the printer without altering it.

Modification Type:MajorLast Reviewed:5/19/1999
Keywords:kbprb KB224008