Free/Busy information not updated for some attendees on Exchange Server (223986)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q223986
NOTE: The procedures in this article only apply if you have installed Outlook with the Corporate or Workgroup option. With this option, you can use Messaging Application Programming Interface (MAPI) services. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Corporate or Workgroup installation, you see "Corporate or Workgroup".

SYMPTOMS

When you invite an attendee on Microsoft Exchange Server to a meeting, the attendee's free/busy information may display as a row of back slashes indicating no information is available. This behavior may be very sporadic.

CAUSE

This can happen on occasion if communication between the the Exchange Server and Outlook is disrupted. It can also be the result of a damaged or corrupt Emsmdb32.dll file.

RESOLUTION

Save and reopen the appointment, or delete and reenter the attendee's name.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

REFERENCES

For more information about Free/Busy issues, click the following article numbers to view the articles in the Microsoft Knowledge Base:

196885 Conditions that affect the display of Free/Busy time in Outlook

197266 Free/Busy time not available for some attendees


Modification Type:MinorLast Reviewed:2/24/2006
Keywords:kbbug kbpending KB223986