OL2000: (CW) Error Message: "One or more folders could not be made available. Please try again later." (223963)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q223963
NOTE: The procedures in this article only apply if you have installed Outlook with the Corporate or Workgroup option. With this option, you can use Messaging Application Programming Interface (MAPI) services. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Corporate or Workgroup installation, you see "Corporate or Workgroup".

SYMPTOMS

When you close the Offline Folder Settings dialog box, you may receive the following error message:
One or more folders could not be made available offline. Please try again later.

CAUSE

This error is caused when a Favorites public folder in one of your Quick Synchronization groups is removed from the computer. The folder no longer appears in the group, but the message is displayed anyway.

RESOLUTION

Restart Outlook. If this does not solve the problem, clear the Quick Synchronization group that contained the deleted folder and rebuild it without the folder.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

To Clear the Quick Synchronization Group

  1. On the Tools menu, click Options.
  2. On the Mail Service tab, click Offline Folder Settings.
  3. On the Quick Synchronization tab, click the problem group and then click Choose Folders.
  4. Click Clear All, and click OK.

Modification Type:MajorLast Reviewed:9/29/2003
Keywords:kbbug kbpending KB223963