OL2000: (CW) Custom Outlook Today Page Does Not Synch for Offline Use (223949)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q223949
NOTE: The procedures in this article only apply if you have installed Outlook with the Corporate or Workgroup option. With this option, you can use Messaging Application Programming Interface (MAPI) services. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Corporate or Workgroup installation, you see "Corporate or Workgroup".

SYMPTOMS

If you define a Web site for use as a custom Outlook Today page in conjunction with a mailbox on a Microsoft Exchange Server, you may receive the following error when you attempt to view Outlook Today while offline
Internet Explorer cannot open the Internet site http://<URL>

The system cannot find the file specified.
where <URL> is the site address.

CAUSE

The Web site is not cached by Microsoft Internet Explorer 5.

RESOLUTION

Add the Web site to the Internet Explorer 5 Favorites list, and synchronize for offline use.

MORE INFORMATION

To synchronize a site in Internet Explorer, follow these steps:
  1. Visit the Web site using Internet Explorer.
  2. On the Favorites menu, click Add to Favorites. Click Make Available Offline, and then click OK.
  3. On the Tools menu, click Synchronize. The Web site will appear on the Items to Synchronize list. Click Synchronize.
Once the site is set to synchronize with Internet Explorer, start Outlook in online mode by connecting with a modem, or the through your local area network. On the Tools menu, click Synchronize, to assure that the alternate Outlook Today Web site is available offline from Outlook.

Modification Type:MajorLast Reviewed:9/29/2003
Keywords:kbprb KB223949