OL98: Cannot Open Personal Address Book After Roaming (223936)



The information in this article applies to:

  • Microsoft Outlook 98

This article was previously published under Q223936

SYMPTOMS

When you log on to a computer with a roaming profile, you may receive the following error message:
Your Personal Address Book could not be opened. The path specified for this personal address book file is not valid. Do you want to use a different personal address book?

CAUSE

This error will occur when the operating system on the second computer is on a different drive than the first computer. For example, if the operating system on the first computer is installed on C drive, and the operating system on the second computer is installed on D drive, you will receive the error.

RESOLUTION

Click No to the above error message and then edit the path to the Personal Address Book (PAB) for the computer you are on. If your operating system is on the D drive, the path is usually as follows:

D:\<Windows folder>\Profiles\<username>\Application Data\Microsoft\Outlook\Mailbox.pab

The path to the PAB in the profile is not dynamic; it uses the original PAB path settings from computer 1. The default installation path is:

C:\<Windows folder>\Profiles\<username>\Application Data\Microsoft\Outlook\Mailbox.pab

MORE INFORMATION

For additional information on how to set up roaming users, click the article number below to view the article in the Microsoft Knowledge Base:

187784 (CW) Set Up Outlook for Multiple or Roaming Users


Modification Type:MajorLast Reviewed:12/4/1999
Keywords:kbbug KB223936