OL2000: Calendar Changes Do Not Appear on H/PC Device (223892)
The information in this article applies to:
This article was previously published under Q223892 SYMPTOMS
If you run Outlook on a computer that is configured to synchronize with a handheld personal computer (H/PC) running Microsoft Windows CE version 1.x, calendar changes that you make in Outlook may not immediately appear on the H/PC Microsoft Pocket Outlook Calendar.
CAUSE
You have the Always use local calendar check box selected.
RESOLUTION
To turn off the local calendar cache:
- Disconnect your H/PC from your desktop computer.
- At your desktop computer, start Outlook, and on the Tools menu, click Options.
- Click the Preferences tab, and then click Calendar Options.
- Click to clear the Always use local calendar check box, and then click OK.
- Quit Outlook.
- Click the Start button, point to Find, and then click Files or Folders.
- In the Named box, type *.ost, and click Find Now to search for any files ending in an .ost extension. In the Name list, right-click to select one of the .ost files, and click Delete to delete the file. Delete all the .ost files that you find.
- Reconnect your H/PC to your desktop computer and restart Outlook so that the computers synchronize.
Modification Type: | Major | Last Reviewed: | 10/8/2003 |
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Keywords: | kbbug kbnofix KB223892 |
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