SBCM: Outlook Contact's Company Has No Details (223846)



The information in this article applies to:

  • Microsoft Small Business Customer Manager, when used with:
    • Microsoft Office 2000 Small Business Tools
  • Microsoft Outlook 2000

This article was previously published under Q223846

SYMPTOMS

If you double-click the Company Name field in the All Contacts view of Small Business Customer Manager (SBCM), you may or may not see the Company Information dialog box.

CAUSE

Detailed company information used by the SBCM comes from companies included in your accounting data when you first create the SBCM database file. Companies included in your Outlook contacts, but not in your accounting data, do not have detailed properties. When you double-click a company name in SBCM, the company information is displayed for those companies originating from your accounting software data. When you double-click a company name for an Outlook contact within SBCM, and the company is not included in your accounting data, no detailed information shows.

WORKAROUND

Include all company names in your accounting software before you create a SBCM database. After you import your Outlook contacts, you can assign a contact to a company. To assign a company to a contact in the SCBM, follow these steps:
  1. On the View menu, point to Go, and then click All Contacts.
  2. In the contact list, click to select a contact.
  3. On the Tools menu, point to Contacts, and then click Assign to Companies.
  4. In the list of Unassigned Contacts, click to select the contact you want to assign to a company.
  5. In the Company list, click to select the company, and then click the >> (add) button.
  6. Click Close to finish.
Your changes will take place the next time you refresh the view.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

If you import a contact that includes a company name in your SBCM database, the company information is available when you double-click the company name in the contact list of SBCM. If you later change the company name in Outlook, to a company not in your accounting data and then import the contact into SBCM again, the detailed company information is not available. This behavior occurs even if you select the command on the Outlook Tools menu to Separate Contact(s) from Customer Manager.

Modification Type:MajorLast Reviewed:5/20/2003
Keywords:kbbug kbnofix kbsbt KB223846