SBCM: Small Business Customer Manager Requires Outlook 2000 (223837)
The information in this article applies to:
- Microsoft Small Business Customer Manager, when used with:
- Microsoft Office 2000 Small Business Tools
- Microsoft Outlook 2000
This article was previously published under Q223837 SYMPTOMS
If you attempt to run the Small Business Customer Manager (SBCM) Setup on a computer that uses a version of Outlook earlier than Outlook 2000, or if Outlook 2000 has not been run at least once, you may receive the following error message:
This operation requires that Outlook is completely installed. Please run Outlook once to finish configuring Outlook and try again.
CAUSE
The Small Business Customer Manager does not work with versions earlier than Outlook 2000. The SBCM requires that Outlook has completed all setup tasks, and setup is not complete until you run Outlook for the first time.
WORKAROUND
Install Outlook on the computer and then start Outlook so that it completes its First Run tasks. After this you can install the Small Business Customer Manager.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 5/20/2003 |
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Keywords: | kbbug kbpending kbsbt KB223837 |
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