SBCM: Error Message: Outlook Contact Folders for Import Not Indicated (223828)
The information in this article applies to:
- Microsoft Small Business Customer Manager, when used with:
- Microsoft Office 2000 Small Business Tools
- Microsoft Outlook 2000
This article was previously published under Q223828 SYMPTOMS
When you attempt to import contacts from Outlook to Small Business Customer Manager (SBCM), you may receive the following error message:
You have not indicated any Outlook folder(s) for updates. If you are in the Small Business Customer Manager, go to the Contacts tab off the Options dialog box. If you are in Outlook, go to the Outlook Update your Contacts Option dialog box off the Tools menu.
NOTE: The error message does not use the exact wording for the names of the commands as you view them in either Outlook or SBCM.
CAUSE
A Contacts folder was not specified during the New Database Wizard setup process.
WORKAROUND
There are two methods to designate a Contact folder after the New Database Wizard has completed.
Designating a Folder in Small Business Customer Manager- On the Tools menu, click Options, and then click the Contacts tab.
- Click Folders, and then click to select the Contacts folder you wish to import and synchronize with SBCM.
Designating a Folder in Outlook- On the Tools menu, click Update Contacts from Customer Manager, and then click Options.
- The default folder named Contacts is selected. If you wish to designate a different folder, click Change, and then select the alternate folder from the folder tree.
- Click OK.
You may now be able to import Outlook Contacts from SBCM.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 5/20/2003 |
---|
Keywords: | kbbug kbpending kbsbt KB223828 |
---|
|