OL2000: Internet Free/Busy Information Not Updated (223735)
The information in this article applies to:
This article was previously published under Q223735 SYMPTOMS
If you publish your calendar free/busy information to an Internet or intranet site, the changes may not appear in other Outlook clients.
CAUSE
Outlook is using Microsoft Internet Explorer cached information.
RESOLUTION
To resolve this problem, obtain Microsoft Office 2000 Service Release 1/1a (SR-1/SR-1a).
To obtain SR-1/SR-1a, click the article number below to view the article in the Microsoft Knowledge Base:
245025 OFF2000: How to Obtain and Install Microsoft Office 2000 Service Release 1/1a (SR-1/SR-1a)
To obtain updated free/busy information, follow these steps:
- Quit Outlook.
- Right-click the Internet Explorer icon on the Desktop, and then click Properties.
- On the General tab, click Delete Files to delete the temporary files in your cache.
- Click to select Delete All Offline Content, and click OK and OK.
- Start Outlook, and on the Tools menu, point to Send/Receive, and click Free/Busy Information.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
This problem was corrected in Microsoft Office 2000 SR-1/SR-1a.
Modification Type: | Major | Last Reviewed: | 10/9/2003 |
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Keywords: | kbbug kbpending KB223735 |
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