OL2000: (IMO) Appointment AutoPick Fails to Display Owner's Free/Busy Information (223683)
The information in this article applies to:
This article was previously published under Q223683 NOTE: These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only". For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
If you create an appointment that is over eleven months in the future and use the AutoPick forward button (>>) to pick the next available time, you may receive the following error message:
AutoPick cannot find a block of free time of this duration.
CAUSE
This problem occurs because you have exceeded the internal calendar cache for displaying free and busy information.
RESOLUTION
Click OK to clear the error message, and then use the Meeting start time and Meeting end time controls to move the meeting time, or click in the schedule to change the meeting time.
MORE INFORMATION
Because the free and busy time is cached on a monthly basis, this problem will likely occur when you move the AutoPick from the last day of the tenth month in the future to the first day of the eleventh month in the future.
Modification Type: | Major | Last Reviewed: | 9/29/2003 |
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Keywords: | kbprb KB223683 |
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