OL2000: Outlook Fails to Quit If Modem Connection Lost During Mail Retrieval (223652)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q223652

SYMPTOMS

While downloading mail in the background, you lose or manually terminate your Dial-up Networking (DUN) connection. Subsequently, even though though you exit Outlook, the program remains as a running task.

CAUSE

Once the mail session is established, Outlook expects that the mail server will be available until it receives a signal that the session is complete.

RESOLUTION

Avoid terminating the DUN connection while mail is being delivered. If you manually terminate the connection, or if disconnection is beyond your control, it will likely be necessary to remove Outlook from the Windows Task list and restart Outlook.

MORE INFORMATION

To stop Outlook as a running task, follow these steps:
  1. Press the CTRL+ALT+DEL.

    NOTE: In Microsoft Windows 95 or Windows 98, this action displays Close Programs. In Microsoft Windows NT 4.0, the same action displays the Windows NT Security dialog box requiring you to click Task Manager.
  2. Click to select Microsoft Outlook and then click End Task. Confirm the end task action if you are prompted.
  3. Restart Outlook to resume mail delivery.

Modification Type:MajorLast Reviewed:9/29/2003
Keywords:kbbug KB223652