OL2000: Outlook Fails to Quit If Modem Connection Lost During Mail Retrieval (223652)
The information in this article applies to:
This article was previously published under Q223652 SYMPTOMS
While downloading mail in the background, you lose or manually terminate your Dial-up Networking (DUN) connection. Subsequently, even though though you exit Outlook, the program remains as a running task.
CAUSE
Once the mail session is established, Outlook expects that the mail server will be available until it receives a signal that the session is complete.
RESOLUTION
Avoid terminating the DUN connection while mail is being delivered. If you manually terminate the connection, or if disconnection is beyond your control, it will likely be necessary to remove Outlook from the Windows Task list and restart Outlook.
Modification Type: | Major | Last Reviewed: | 9/29/2003 |
---|
Keywords: | kbbug KB223652 |
---|
|