OL2000: Contact Formatting Is Lost When You Send a Message to an Internet Recipient (223555)
The information in this article applies to:
This article was previously published under Q223555 SYMPTOMS
When you attach an Outlook contact to a message and then send it to an Internet recipient, the recipient may receive the message with the contact information missing or displayed improperly in the body of the message.
CAUSE
This problem occurs because the contact needs to be sent as a vCard instead of as an attachment.
RESOLUTION
To resolve this problem, send the contact as a vCard. To do this:
- Open the contact record that you want to send.
- On the Actions menu in the contact, click Forward As Vcard.
- A new message opens with the contact inserted.
- In the To box, type the address of the recipient.
- Click Send.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 9/29/2003 |
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Keywords: | kbbug KB223555 |
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