ERROR MESSAGE
While using Outlook configured with an e-mail or fax account, you
may encounter the following error message:
The account
is not properly configured.
NOTE: Microsoft Office 2000 has built-in functionality that allows you
to get more information about difficult-to-troubleshoot alerts or error
messages. If you want to enable this functionality for this and other error
messages in Microsoft Office 2000, please download the Microsoft Office 2000
Customizable Alerts file from the Microsoft Office Update Web site at the
following address:
NOTE: If you reached this article by clicking the
Web Info button in an error message, you already have Customizable Alerts
enabled.
CAUSES
WHAT TO TRY
Troubleshooting Outlook (CW) Configuration Problems
If you are using Outlook (CW), then you should begin
troubleshooting this problem by double-checking the settings for your e-mail
transport services. On the
Tools menu, click
Services. Under the
Services tab, click to select your e-mail transport, and then click
Properties. Verify that all of your settings for your e-mail account are
correct. If you have multiple transport services in your profile, repeat the
above procedure for each transport.
If verifying your e-mail
transport service settings does not resolve the problem, use the steps in the
following article to troubleshoot further:
195795 OL2000: (CW) Troubleshooting Outlook Configuration Problems
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Troubleshooting Outlook (IMO) Configuration Problems
If you are using Outlook (IMO), verify that you have the correct
settings for your account. On the
Tools menu, click
Accounts. On the
Mail tab, click to select your e-mail account, and then click
Properties. Verify that all of your settings are correct. Repeat this for
any other accounts.
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Troubleshooting Symantec Fax Starter Edition Account Error
If your receive the following error when you send or receive a
fax message, your Fax Mail Server and modem controller may not be configured
properly:
Unable to connect to the server: (Account:
'Symantec Fax Starter Edition', SMTP Server: '127.0.0.1', Error Number:
0x800ccc0e').
To correct this error, use the steps outlined in the
following article:
195602 OL2000: (IMO) Fax Starter Edition Gives SMTP/POP Error
If the above article does not apply to your situation or does not
resolve the problem, use the more general troubleshooting steps in the
following article to resolve your faxing problem:
196272 OL2000: (IMO) Troubleshooting Symantec Fax Starter Edition
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