ERROR MESSAGE
When you attempt to start Outlook, you receive this error message:
Cannot start Microsoft Outlook.
NOTE: Microsoft Office 2000 has built-in functionality that allows you to get more information about difficult-to-troubleshoot alerts or error messages. If you want to enable this functionality for this and other error messages in Microsoft Office 2000, please download the Microsoft Office 2000 Customizable Alerts file from the Microsoft Office Update Web site at the following address:
NOTE: If you reached this article by clicking the
Web Info button in an error message, you already have Customizable Alerts enabled.
CAUSES
WHAT TO TRY
Run All from Server Selected
During Setup, in the
Select Features dialog box, you choose the option
Run all from Network. This option prevents certain shared programs from being
installed on your computer, even if you choose
Run all from My Computer from the list.
If you intend to mix the install states of various components of Office,
the top level must be set to
Run from My Computer.
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Insufficient Disk Space Errors
When starting Outlook for the first time you may receive one of the
following error messages.
If you chose the Corporate Workgroup (CW) mode:
Cannot start Microsoft Outlook. MAPI32.DLL is corrupt or the wrong version.
This could have been cause by installing other messaging software. Please reinstall outlook.
If you chose the Internet Mail Only (IMO) mode:
The operation failed.
You may have insufficient disk space to run Outlook, or more specifically,
to complete the necessary first-run tasks. Free some disk space
and restart Outlook.
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Insufficient Permissions
Use Regedt32 to set permissions on
HKEY_LOCAL_MACHINE to Full Control.
For additional information, please see the following
article in the Microsoft Knowledge Base:
235530 OL2000: Error Message: "Cannot Start Outlook" on Windows NT Workstation