NOTE: The procedures in this article only apply if you have installed Outlook with the Corporate or Workgroup option. With this option, you can use Messaging Application Programming Interface (MAPI) services. To determine your installation type, click
About Microsoft Outlook on the
Help menu. If you have the Corporate or Workgroup installation, you see "Corporate or Workgroup".
ERROR MESSAGE
When you attempt to start Outlook, you may receive the following error message:
Outlook could not start because a location to send and receive mail could not be found. To add a location, such as a personal folder file, double-click the Mail icon in Windows Control Panel.
NOTE: Microsoft Office 2000 has built-in functionality that allows you to get more information about difficult-to-troubleshoot alerts or error messages. If you want to enable this functionality for this and other error messages in Microsoft Office 2000, please download the Microsoft Office 2000 Customizable Alerts file from the Microsoft Office Update Web site at the following address:
NOTE: If you reached this article by clicking the
Web Info button in an error message, you already have Customizable Alerts enabled.
CAUSE
WHAT TO TRY
Delivery Location Set to (None)
Modify the default Windows messaging profile to select a mail delivery
location. If (None) is the only delivery location available in the list, add a mail service and/or a personal folder.
To define a mail delivery location in the default profile, follow these steps:
- Click the Start button, point to Settings, and then click Control Panel.
- In Control Panel, double-click the Mail And Fax icon.
- On the Delivery tab, click to select a delivery location from the
Deliver new mail to the following location list, and click OK.
For additional information about adding a personal folders file, please
see the following article in the Microsoft Knowledge Base:
195717 OL2000: (CW) How to Create a New Personal Folders File For Outlook
Back to Top