WinFax Pro Tries to Answer Incoming NetMeeting Calls (223424)



The information in this article applies to:

  • Microsoft NetMeeting 2.11 for Windows 95
  • Microsoft NetMeeting 2.1 for Windows 95
  • Microsoft NetMeeting 2.0 for Windows 95
  • Microsoft NetMeeting 1.0 for Windows 95

This article was previously published under Q223424

SYMPTOMS

If you have two communications devices installed in your computer and you try to use NetMeeting to receive a call, Synmantec WinFax Pro may answer the incoming call intended for NetMeeting.

CAUSE

This issue can occur if WinFax Pro is running and configured to wait for an incoming call.

RESOLUTION

To resolve this issue, quit WinFax Pro.

For information about WinFax Pro, contact Symantec at the following Web site:

STATUS

Symantec is aware of this issue.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Modification Type:MajorLast Reviewed:9/18/2003
Keywords:kb3rdparty kbnetwork kbprb KB223424