E-mail Messages Can No Longer Be Read using Call Manager (223394)



The information in this article applies to:

  • Microsoft Outlook Express 5.0 for Windows 98
  • Microsoft Outlook Express 5.0 for Windows 95
  • Microsoft Cordless Phone System 1.0

This article was previously published under Q223394

SYMPTOMS

After you upgrade to Outlook Express 5, new mail messages received using Outlook Express 5 can no longer be heard on the phone when you call Microsoft Call Manager to retrieve messages.

CAUSE

This behavior occurs because Outlook Express 5 uses .dbx mail storage files, and Outlook Express 4.0 and 4.01 use .idx and .mbx mail storage files. When the upgrade of Outlook Express 5 is finished, the messages contained in the .mbx files are migrated to a new container file of the .mdb file type, and a copy of the old files are left in the original location.

Call Manager 1.0 continues using these .mbx files for the storage of voice mail. When Call Manager is used to retrieve messages, new and old voice messages are available, but only old mail messages still stored in the .mbx and .idx files can be read. All new e-mail messages received after the upgrade to Outlook Express 5 are invisible to Call Manager because of the different location, and you cannot listen to them.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

For additional information, please see the following article in the Microsoft Knowledge Base:

201694 Messages Missing After Uninstalling Outlook Express 5


Modification Type:MajorLast Reviewed:6/24/2004
Keywords:kbprb KB223394