The mouse may not be detected or may not function correctly when you connect a Microsoft mouse to a USB port (223256)



The information in this article applies to:

  • Microsoft IntelliMouse USB
  • Microsoft IntelliMouse Explorer for Bluetooth 2.0
  • Microsoft IntelliPoint Software version 4.1
  • Microsoft IntelliPoint Software 5.1
  • Microsoft IntelliType Pro software version 5.1
  • Microsoft Laser Mouse 6000
  • Wireless Optical Desktop 3000
  • Microsoft Optical Desktop Elite for Bluetooth 2.0
  • Microsoft Optical Mouse Blue
  • Microsoft Optical Mouse by Starck
  • Microsoft Wireless IntelliMouse Explorer 2.0
  • Microsoft Wireless Intellimouse Explorer for Bluetooth
  • Microsoft Wireless Laser Desktop 6000
  • Microsoft Wireless Laser Desktop 6000 v2.0
  • Microsoft Wireless Laser Mouse 8000
  • Microsoft Wireless Laser Mouse 6000
  • Microsoft Wireless Notebook Laser Mouse 6000
  • Microsoft Wireless Notebook Optical Mouse
  • Microsoft Wireless Notebook Optical Mouse 4000
  • Microsoft Wireless Optical Desktop
  • Microsoft Wireless Optical Desktop 5000
  • Microsoft Wireless Optical Desktop Comfort Edition
  • Microsoft Wireless Optical Desktop Pro
  • Microsoft Wireless Optical Mouse 2.0
  • Microsoft Wireless Optical Mouse 1000
  • Microsoft Wireless Optical Mouse 3000
  • Microsoft Wireless Optical Mouse 5000
  • Microsoft Wireless Optical Mouse Blue

This article was previously published under Q223256

SYMPTOMS

When you connect a Microsoft mouse to a USB port on a computer, the mouse may not be detected or may not function correctly.

CAUSE

This behavior may occur if you previously canceled the detection of a USB device that you connected to a USB port. Additionally, this behavior may occur if one of the following conditions is true:
  • You try to use a USB mouse on a Microsoft Windows 95-based computer.

    Note Windows 95 and Microsoft Windows NT 4.0 operating systems do not support USB devices.
  • You do not have an available PS/2 mouse port or USB port on the computer.
  • Software for previous pointing devices is not correctly removed before you install the Microsoft IntelliPoint software.

RESOLUTION

To resolve this behavior, use the Add New Hardware item in Control Panel to detect the Microsoft IntelliMouse USB.

Note Microsoft Bluetooth devices require Microsoft Windows XP Service Pack 1 (SP1) or later versions. Use the Setup wizard to connect your Bluetooth device to the computer.

For Microsoft Windows 98 or Microsoft Millennium Edition, follow these steps:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Add New Hardware.
  3. Click Next two times.
  4. In the list of found devices, click Microsoft IntelliMouse USB, and then click Next.
  5. Follow the instructions that appear on the screen to complete the detection process.
Note If you are prompted to insert the Windows 98 CD in the CD drive, do so.

If these steps do not resolve the issue, identify ghost devices. To do this, check Device Manager.

Check Device Manager

Windows 98 and Microsoft Windows Millennium Edition

  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click the System icon.
  3. Click the Device Manager tab.
  4. Expand Mouse, and then note the entries that are listed under this type for IntelliMouse Explorer.
  5. Click  Close to close Device Manager.

Windows XP

  1. Click Start, and then click Control Panel.
  2. Double-click System.
  3. On the Hardware tab, click Device Manager.
  4. Expand Mouse, and then note the entries that are listed under this type for IntelliMouse Explorer.
  5. Click  Close to close Device Manager.

Restart the computer in Safe mode

  1. Click Start, and then click Shut Down.
  2. Click Restart the computer, and then click Yes.
  3. Press the F8 key.
  4. On the Startup menu, select Safe Mode.
  5. When Windows has finished loading, close the message about Safe mode.

Check Device Manager and remove duplicate devices

Windows 98 and Windows Millennium Edition (Me)

  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click the System icon.
  3. Click the Device Manager tab.
  4. Expand Mouse, and then view the list.
  5. Remove any devices other than the list that you made in the "Check Device Manager" section.
  6. Click Close to close the Device Manager.

Window XP

  1. Click Start, and then click Control Panel.
  2. Double-click System.
  3. On the Hardware tab, click Device Manager.
  4. Expand Mouse, and then view the list.
  5. Remove any devices other than the list that you made in the "Check Device Manager" section.
  6. Click Close to close the Device Manager.

Restart the computer in Normal mode

  1. Remove the software. To do this, follow these steps:
    1. Click Start, point to Settings, and then click Control Panel.

      Note If you are using Windows XP, click Start, and then click Control Panel.
    2. Click Add or Remove Programs.
    3. On the list of installed programs, select Microsoft IntelliPoint, and then click Add/Remove.
    4. Follow the instructions that appear on the screen to remove the software.
    5. Delete the folder where the software was installed.
  2. Download and then reinstall the software. To do this, visit the following Microsoft Web site:

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

257406 The computer stops responding during startup sequence when you attach a Microsoft USB pointing device

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

142405 Microsoft Plug and Play pointing device not detected


Modification Type:MajorLast Reviewed:9/26/2006
Keywords:kbHardware kbprb KB223256