ACC2000: Snapshot May Not Open Automatically After Running the User-Level Security Wizard (223234)
The information in this article applies to:
This article was previously published under Q223234 Novice: Requires knowledge of the user interface on single-user computers.
This article applies only to a Microsoft Access database (.mdb).
SYMPTOMS
During the closing steps of the User-Level Security Wizard, you should see a print preview of the information contained in the workgroup file. When you close this report, you receive the following message:
Warning: You must have the information contained in this report to recreate your workgroup file if your original workgroup file is lost or corrupted. Do you want to the save the report as a Snapshot (.snp) file that you can view later?
If you click Yes the Snapshot file is saved to the same location as the secured database. The Snapshot file should then open, but only if you have previously installed the Snapshot Viewer.
CAUSE
The Snapshot Viewer is not installed by default; it is configured to install on demand.
RESOLUTION
Locate and open the Snapshot file. Note that the Windows Installer dialog box opens and installs the Snapshot Viewer. After the Snapshot Viewer is installed and the Windows Installer dialog box closes, you may have to try to open the Snapshot file again.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 6/24/2004 |
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Keywords: | kbbug kbnofix KB223234 |
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