XFOR: Migration Wizard Crashes While Importing Data from a GW PO with Subfolders Under Root Folders (222839)



The information in this article applies to:

  • Microsoft Exchange Server 5.5

This article was previously published under Q222839

SYMPTOMS

The Migration Wizard will stop responding (crash) with a Dr. Watson error message while importing user information from a GroupWise post office.

CAUSE

The problem occurs when there is one or more subfolders under a root folder that contains spaces in the name. The Migration Wizard improperly parses the name of these folders and is unable to put the message belonging to the folder in the proper place.

RESOLUTION

To resolve this problem, obtain the latest service pack for Exchange Server version 5.5. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

191014 XGEN: How to Obtain the latest Exchange Server 5.5 Service Pack

The English version of this fix should have the following file attributes or later:

Component: Migration Wizard

File nameVersion
Mlmig32.dll5.5.2578.0

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange Server version 5.5. This problem was first corrected in Exchange Server 5.5 Service Pack 3.

Modification Type:MajorLast Reviewed:10/2/2003
Keywords:EXC55SP3Fix kbbug kbfix kbQFE KB222839