WordPad Toolbar Is Missing (222630)



The information in this article applies to:

  • Microsoft Windows 95
  • Microsoft Windows 98
  • Microsoft Windows NT Workstation 4.0

This article was previously published under Q222630
IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:

256986 Description of the Microsoft Windows Registry

SYMPTOMS

When you click Toolbar on the View menu in WordPad, the toolbar may not be displayed.

CAUSE

This behavior can occur if the registry setting for the position of the toolbar is incorrect.

RESOLUTION

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

To resolve this issue, quit WordPad, and then use Registry Editor to delete the Layout value (for Windows 95) or the Layout2 value (for Windows 98 and Windows NT Workstation) from the following registry key:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Applets\WordPad\Word6\


Modification Type:MinorLast Reviewed:12/20/2004
Keywords:kbprb KB222630