SBS: Services Do Not Work After Installing Service Pack 3 (222483)
The information in this article applies to:
- Microsoft BackOffice Small Business Server 4.0
- Microsoft BackOffice Small Business Server 4.0a
This article was previously published under Q222483 SYMPTOMS
After you apply Windows NT 4.0 Service Pack 3 (SP3) to a Small Business Server (SBS) version 4.0-based or 4.0a-based computer, you may experience performance problems and the following services may no longer function properly:
- Remote Access service
- Modem Sharing
- Fax Server
- Microsoft Internet Information Server 3.0 and 4.0
- Microsoft Proxy Server 1.0 and 2.0
- The Manage Server Console
Small Business Server-specific RAS files are overwritten by the Service Pack 3 for Windows NT 4.0 installation. Because RAS is directly affected, the services listed above may no longer function properly depending on how the server is set up.
CAUSE
This problem can occur after you manually apply Windows NT 4.0 Service Pack 3 to your SBS version 4.0 or 4.0a-based computer. When you do so, some SBS files are overwritten with incorrect versions.
RESOLUTION
To work around this problem, use any of the following methods:
- If Service Pack 3 has only been applied once and the "Create uninstall directory" option was selected during the installation, run Service Pack 3 Setup again and choose the "Uninstall a previously installed Service Pack" to roll back Small Business Server to the SBS-specific version of Service Pack 3.
- Restore a backup of your SBS computer made before you applied Windows NT 4.0 Service Pack 3.
- Reinstall SBS version 4.0 or 4.0a.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 11/3/2003 |
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Keywords: | kbnetwork kbprb kbui KB222483 |
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