Err Msg: ScanDisk Has Restarted 10 Times Because Windows... (222469)



The information in this article applies to:

  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98
  • Microsoft Windows 95

This article was previously published under Q222469

SYMPTOMS

When you use ScanDisk in Windows Millennium Edition (Me), Windows 98, or Windows 95 you may receive the following error message:
ScanDisk has restarted 10 times because Windows or another program has been writing to this drive. Quitting some running programs may enable ScanDisk to finish sooner. Do you want to continue receiving this warning?

CAUSE

This problem can occur:
  • If Windows or another program writes to the hard disk while ScanDisk is scanning that disk.
  • If you have many items on the Quick Launch toolbar (which appears to the right of the Start button).
  • If an item on the Quick Launch toolbar periodically writes to the hard disk while ScanDisk runs.

    NOTE: This can occur when an antivirus program is running or when a Microsoft Word document is open and the Autosave feature is active.

RESOLUTION

To resolve this problem, try the following methods. After you use each method, run ScanDisk to see if the problem is resolved. If the problem still occurs, continue to the next method.

Turn Off the Quick Launch Toolbar While You Run ScanDisk

To do this, follow these steps:
  1. Right-click a blank area of the taskbar.
  2. On the shortcut menu that appears, point to Toolbars, and then click Quick Launch.

    NOTE: A check mark appears next to Quick Launch. When you click Quick Launch, the check mark disappears. The Quick Launch toolbar is disabled. After you run ScanDisk, follow steps 1 and 2 to again enable the toolbar.

Remove Items from the Quick Launch Toolbar

You can do this to help determine if an item is causing ScanDisk to restart. To remove an item from the Quick Launch toolbar, follow these steps:
  1. Right-click the item that you want to remove.
  2. On the shortcut menu that appears, click Delete.
  3. On the Confirm File Delete message that appears, click Yes.

    NOTE: When you remove an item from the Quick Launch toolbar, you do not delete the program file, you delete only a shortcut to that file. To restore a shortcut to the Quick Launch toolbar, drag it to a blank area of the Quick Launch toolbar.

Quit All Running Programs

To quit all programs that are currently running, follow these steps:
  1. Press CTRL+ALT+DELETE.
  2. In the Close Program dialog box, click any program in the list, except Explorer or Systray, and then click End Task. If you are prompted to click End Task again, do so.

    NOTE: Explorer and Systray are Windows components that Windows requires to function properly.
  3. Repeat steps 1 and 2 for each program that is listed in the Close Program dialog box, except Explorer and Systray.
  4. Follow these steps to set the screen saver to None:
    1. Right-click the desktop, and then click Properties.
    2. Click the Screen Saver tab.
    3. In the Screen Saver box, click None.
    4. Click OK.
  5. If the AutoUpdate "Update Reminder" is running in the system tray, it may also interfere with Scandisk. You can remove the AutoUpdate notification by clicking the Update Reminder icon and then either installing the recommended updates or clicking Remind Me Later.
After you quit all running programs, try running ScanDisk again.

Restart in Safe Mode

Windows Me or Windows 98

To start your computer in Safe mode, restart your computer, press and hold down the CTRL key after your computer completes the Power On Self Test (POST), and then choose Safe Mode from the Startup menu.

NOTE: If you press and hold down the CTRL key when your computer starts, you may receive a keyboard error message. If this occurs, you can safely ignore the keyboard error message.

After you restart the computer in Safe mode, try running ScanDisk again.

Windows 95

To restart your computer in Safe mode, click Start, click Shut Down, click Restart The Computer, and then click Yes. When you see the "Starting Windows 95" message, press the F8 key.

After you restart the computer in Safe mode, try running ScanDisk again.

Restart to a Command Prompt

Windows Me

To restart to a command prompt and run ScanDisk in real mode, follow these steps:
  1. Start your computer by using the Windows Me Startup disk. If you need to create a Startup disk, see the following Microsoft Knowledge Base article:

    267287 How to Create a Startup Disk in Windows Me

  2. From the Startup menu, choose Minimum Boot.
  3. At the command prompt, type scandisk, and then press ENTER.

Windows 98 or Windows 95

To restart to a command prompt and run ScanDisk in real mode, follow these steps:
  1. Click Start, click Shut Down, click Restart the computer in MS-DOS mode, and then click Yes or OK.
  2. At the command prompt, type scandisk, and then press ENTER.

STATUS

This behavior is by design.

MORE INFORMATION

The first time this error message occurs, you have the option to continue to receive the warning message or to suppress the error message in the future. You can also click Cancel. If you click Yes to continue receiving the error message, the message is displayed again if ScanDisk is unable to complete a disk scan after 10 passes. However, if you click No, ScanDisk continues to run until it either finishes or is canceled.

REFERENCES

For additional information about the Quick Launch toolbar, click the article number below to view the article in the Microsoft Knowledge Base:

171206 How to Customize the Quick Launch Toolbar

For additional information about other ScanDisk articles, click the article number below to view the article in the Microsoft Knowledge Base:

287914 List of Articles About the ScanDisk Tool


Modification Type:MinorLast Reviewed:12/20/2004
Keywords:kbenv kberrmsg kbprb KB222469