XCLN: Outlook 2000 Error Message: The Information Store Could Not Be Opened (222440)
The information in this article applies to:
- Microsoft Outlook 2000, when used with:
- the operating system: Microsoft Windows 95
- the operating system: Microsoft Windows 98
- Microsoft Exchange Server 5.5
This article was previously published under Q222440 SYMPTOMS
When you attempt to start Outlook, you may receive the following error message:
Unable to open your default e-mail folders. The information store could not be opened.
CAUSE
This problem can occur if you have installed a program that installs Microsoft Personal Web Server. Earlier versions of Personal Web Server install an outdated version of the Secur32.dll file, which prevents Outlook from opening the Exchange mailbox store.
RESOLUTION
To resolve this problem, replace the outdated version of the Secur32.dll file with a newer version by using one of the following methods:
- Method 1:
- Locate the Secur32.dll file on your hard disk. In Windows 95 and Windows 98, this file is located in the Windows\System folder.
- Rename the file to Secur32.old.
- Copy the Secur32.dll file from a working computer and paste the Secur32.dll file in the Windows\System folder of the affected computer.
- Method 2:
- Locate the Secur32.dll file on your hard disk. In Windows 95 and Windows 98, this file is located in the Windows\System folder.
- Rename the file to Secur32.old.
- Locate the Secur32.001 file in the System folder, and rename Secur32.001 file back to Secur32.dll.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. MORE INFORMATION
Programs that install the earlier version of Personal Web Server include Microsoft Project 98 and Microsoft FrontPage 98.
Modification Type: | Major | Last Reviewed: | 11/25/2003 |
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Keywords: | kbbug kbfix KB222440 |
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