OL2000: (CW) Deleting Profile Removes All Internet Account Information (222435)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q222435
NOTE: The procedures in this article only apply if you have installed Outlook with the Corporate or Workgroup option. With this option, you can use Messaging Application Programming Interface (MAPI) services. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Corporate or Workgroup installation, you see "Corporate or Workgroup".

SYMPTOMS

When you click Send and Receive while using a profile that includes an Internet E-mail account, you may receive the following error message:
Internet E-mail
There was an error reading your '<service name>' Internet e-mail service. Click the Tools menu, click Services, delete the service and then create a new one.
When you click Services on the Tools menu, all of your Internet E-mail service information is blank.

CAUSE

This problem can occur if you have created a profile that contains an Internet E-mail service, copied the profile, and then deleted one of the two profiles. When you attempt to use the remaining profile, all of your Internet E-mail account information is missing.

RESOLUTION

You must re-create your Internet E-mail account information for the remaining profile or create a new profile. To re-create your Internet e-mail account information, on the Tools menu, click Services and fill in your missing account information.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:9/29/2003
Keywords:kbbug kbpending KB222435