OL2000: (IMO) Exporting Internet Account Information Fails (222381)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q222381
NOTE: These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only".

For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

If you attempt to export your Internet mail account to an Internet Account file (.iaf) file, there may be some activity but the file is not saved.

CAUSE

The account name contains one or more double-quotation marks (").

RESOLUTION

Remove all double-quotation marks from the account name before exporting the account to a file.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

To remove the double-quotation marks from the Account name, follow these steps:
  1. On the Tools menu, click Accounts.
  2. In Internet Accounts, click the Account containing the double-quotation marks, and then click Properties.
  3. On the General tab, remove all double-quotation marks from the account name. Click Apply, and then click OK.
  4. In Internet Accounts, click the modified Account name, and then click Export. The account information will be exported to the .iaf file.

Modification Type:MajorLast Reviewed:9/29/2003
Keywords:kbbug kbnofix KB222381