Outlook stops responding when you start Outlook with a slow connection (222357)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q222357

SYMPTOMS

If you start Microsoft Outlook over a slow Internet or Local Area Network (LAN) connection, Outlook may appear to stop responding.

CAUSE

This problem can occur if you have the Rules Wizard configured to process client-side rules, and your Inbox contains many messages that must be processed over the slow connection.

RESOLUTION

You can help alleviate this problem by using a faster connection and eliminating as many client-side rules as possible in the Rules Wizard. To open the Rules Wizard, click Rules Wizard on the Tools menu. Client-side rules display with the words "(client-only)" to the right of the rule description. If you click to clear the rule check box, it is turned off without being deleted. When you add addressees to the Junk Mail or Adult Content list, you are creating a client-side rule and processing these rules slows Outlook startup.

Modification Type:MinorLast Reviewed:8/11/2004
Keywords:kbweb kbstartprogram kbstoprespond kbPerformance kbprb KB222357