OL2000: (IMO) Application Error on Exit After Completing the Internet Connection Wizard (222351)



The information in this article applies to:

  • Microsoft Outlook 2000
  • Microsoft Windows NT Workstation 4.0

This article was previously published under Q222351
NOTE: These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only".

For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

The first time you quit Outlook you may receive the following error message:
Application Error
The instruction at 0x77f8882f referenced memory at 0x00000018. The memory could not be read. Click 'OK' to terminate the application.

CAUSE

This problem only occurs on Microsoft Windows NT 4.0 with Service Pack 4 or earlier. This problem can occur if, during the first run of Outlook you follow the Internet Connection Wizard (ICW) to configure your Internet e-mail account, and when prompted to restart your computer you choose No. When you quit Outlook for the first time, you may receive the error message mentioned.

RESOLUTION

Restarting your computer corrects the problem.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

The problem occurs when Outlook calls the Windows NT Remote Access Service (RAS) API, if the Remote Access Service Manager (RASMAN) service is not running. RASMAN cannot start until the system restarts because it is not loaded into memory.

Modification Type:MajorLast Reviewed:5/20/2003
Keywords:kbbug kbpending KB222351