OL2000: (IMO) Outlook Stops Responding Using Quick Find (222349)
The information in this article applies to:
This article was previously published under Q222349 NOTE: These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only". For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
If you use the Quick Find box on the toolbar, while configured to check names from a Lightweight Directory Access Protocol (LDAP) Internet directory server, Outlook may stop responding. This problem does not occur on Microsoft Windows NT.
CAUSE
This problem can occur if you use Quick Find while the Windows Address Book, version 4.0, is open in the background.
RESOLUTION
Upgrade to Microsoft Internet Explorer 5 and Microsoft Outlook Express 5 so that you have Windows Address Book 5, or do not use Quick Find while the Windows Address Book is open.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 9/29/2003 |
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Keywords: | kbbug kbpending KB222349 |
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