OL2000: (IMO) Blank Error Message Sending Fax (222337)
The information in this article applies to:
This article was previously published under Q222337 NOTE: These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only". For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
When you attempt to send a fax using the Fax Starter Edition, the fax may not be sent and a blank error message dialog box appears containing only an OK button. The blank error message is behind the Outlook program window, and until Outlook is minimized, cannot not be seen. The fax message is sent to the Sent Items folder, but no fax is sent.
CAUSE
You are logged on as a user and attempting to send the fax on a Microsoft Windows NT computer that has been "locked down." The computer has been locked down by the Windows NT administrator, to prevent certain file and registry changes by the user. Windows NT has been locked down with the NTFS File System, by setting no permissions, or Read Only permissions to the C:\Program Files\MicrosoftOffice\Office\Data folder for the Users Group.
RESOLUTION
Have the administrator grant you full permissions to the C:\Program Files\Microsoft Office\Office\Data folder.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 9/29/2003 |
---|
Keywords: | kbbug kbpending KB222337 |
---|
|