OL2000: Eudora MAPI Setting Causes Looping Error Messages When Starting Outlook (222323)
The information in this article applies to:
This article was previously published under Q222323 SYMPTOMS
When using a computer with both Eudora Pro and Microsoft Outlook installed, you receive the following error message:
A recently installed program may cause Microsoft Office or other e-mail-enabled programs to function improperly. Outlook can resolve this conflict without affecting the program that originally caused the problem. Do you want Outlook to resolve this problem?
When you click Yes, you receive the following error message:
Outlook was unable to resolve the conflict between a recently installed
program and Microsoft Office or other e-mail-enabled programs. Outlook needs to modify a system component that another program is currently using. To fix this problem, please restart Windows.
After receiving these two error messages and following the instructions, the messages reappear each time you start Outlook.
CAUSE
The Messaging Application Programming Interface (MAPI) server setting in Eudora is set to Always. This means that Eudora handles all Simple MAPI services, sending files as attachments in non e-mail enabled programs.
RESOLUTION
In Eudora, change the MAPI server setting to either When Eudora is Running or Never.
Changing the MAPI Settings in Eudora
To change the MAPI settings in Eudora, follow these steps: - On the Tools menu in Eudora, click Options.
- In the Category list, click MAPI.
- Under Use Eudora MAPI server, click either When Eudora is Running or Never and then click OK.
- Quit Eudora and restart Outlook.
REFERENCESFor additional information, click the article number about Simple MAPI and Eudora below
to view the article about Simple MAPI and Eudora in the Microsoft Knowledge Base:
218302 OL2000: Unable to Use Eudora Pro to Send Office Documents
For additional information, click the article number below
to view the article in the Microsoft Knowledge Base:
256946 OL2000: Startup Error Indicates Problem with Recently Installed Program
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Modification Type: | Major | Last Reviewed: | 9/29/2003 |
---|
Keywords: | kbprb KB222323 |
---|
|