OL2000: Error Message: Blue Screen "Error Reading Disk in Drive A" (222245)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q222245

SYMPTOMS

When you quit Outlook you may receive the following blue screen error message:
Error reading disk in drive A
Please insert disk <label name>
with Serial Number <serialnumber> in drive A
Press ENTER for OK or ESC to Cancel

CAUSE

You exported a personal folders (.pst) file to to a disk in drive A and removed the disk before quitting Outlook.

RESOLUTION

Reinsert the disk in drive A and press ENTER or ESC.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

This is not a fatal error message. Reinserting the disk and pressing ENTER will quit Outlook successfully. Pressing ESC without reinserting the disk will produce the following message:
Unable to write to disk in drive A
Data or files may be lost.
Press any key to continue
Pressing any key will repeat this message a time or two and then quit Outlook. No data is lost.

Modification Type:MajorLast Reviewed:9/29/2003
Keywords:kbbug kbpending KB222245