OL2000: Error Message: Blue Screen "Error Reading Disk in Drive A" (222245)
The information in this article applies to:
This article was previously published under Q222245 SYMPTOMS
When you quit Outlook you may receive the following blue screen error message:
Error reading disk in drive A
Please insert disk <label name>
with Serial Number <serialnumber> in drive A
Press ENTER for OK or ESC to Cancel
CAUSE
You exported a personal folders (.pst) file to to a disk in drive A and removed the disk before quitting Outlook.
RESOLUTION
Reinsert the disk in drive A and press ENTER or ESC.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 9/29/2003 |
---|
Keywords: | kbbug kbpending KB222245 |
---|
|