OL2000: (IMO) Upgrade Only Imports One of Multiple Personal Address Books (222243)
The information in this article applies to:
This article was previously published under Q222243 NOTE: These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only". For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
After you have upgraded to Outlook 2000 from Outlook 97, you find that only one of several Personal Address Books (PAB) was converted, although account information was converted.
CAUSE
In Outlook 97 you were using two account profiles, with the original Internet Mail service, and separate PABs configured in each.
RESOLUTION
Manually import the PAB that is not converted.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 9/29/2003 |
---|
Keywords: | kbbug kbnofix KB222243 |
---|
|