OL2000: (CW) Cannot Save Standard Outlook Items To Public Folder (222172)
The information in this article applies to:
This article was previously published under Q222172 NOTE: The procedures in this article only apply if you have installed Outlook with the Corporate or Workgroup option. With this option, you can use Messaging Application Programming Interface (MAPI) services. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Corporate or Workgroup installation, you see "Corporate or Workgroup".
SYMPTOMS
After you have set up a public folder to use a custom form for saving contact items, and then try to save a contact item into the same folder using a standard form, you may receive the following error message:
The item could not be saved to this folder. The folder has been deleted or moved, or you do not have permission.
When you attempt to drag a contact item created with the standard contact form (IPM.Contact) to the public folder, you may receive the following error message:
Can't move the items. The item could not be moved. It was either already moved or deleted, or access was denied.
These symptoms can apply to using contact items, appointment items, journal items, note items, and task items with public folders.
CAUSE
The error occurs because you have selected a folder property specifying that selected custom forms and the standard forms should both be allowed in this folder.
RESOLUTION
Select the folder property that specifies any form is allowed in this folder.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
| Modification Type: | Major | Last Reviewed: | 10/8/2003 |
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| Keywords: | kbbug kbpending KB222172 |
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