RAS May Not Answer After Proxy Autodisconnects (222053)
The information in this article applies to:
- Microsoft BackOffice Server 4.0
- Microsoft BackOffice Server 4.5
- Microsoft Windows NT Server 4.0
- Microsoft Proxy Server 1.0
- Microsoft Proxy Server 2.0
This article was previously published under Q222053 SYMPTOMS
The remote access server may stop answering incoming calls.
CAUSE
The problem occurs on servers running both Microsoft Proxy Server and Remote Access Service. If the Proxy Server initiates an AutoDial connection to the Internet using a RAS phone book entry at the request of the Winsock Proxy Service, and that session is later autodisconnected by the Proxy Server because of lack of activity, the modem that was used for the Proxy connection may not answer incoming RAS calls. After Proxy disconnects the session, the Winsock Proxy Service may not return the port to RAS.
The problem does not occur if the Proxy AutoDial connection was initiated by the Web Proxy service.
RESOLUTION
To work around this problem, do one of the following:
- Stop and restart the Remote Access Service.
- Use Dial-Up Networking on the server to initiate a connection through the affected modem. It is not necessary to actually connect to a remote network. It is only necessary to have RAS dial out on the affected modem port. After RAS initializes the port, you can hang up the connection.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 4/2/1999 |
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Keywords: | kbbug KB222053 |
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