IntelliMouse USB: System Hangs When Closing Dialog Box (222035)



The information in this article applies to:

  • Microsoft IntelliMouse USB

This article was previously published under Q222035

SYMPTOMS

When you click Close in the Close Programs dialog box, you may experience any of the following symptoms:

  • Your computer may stop responding (hang).

  • The Close Programs dialog box may not close immediately.

  • The Close Programs dialog box may not close until you move the pointer off the Close button.

CAUSE

This behavior can occur if a Microsoft IntelliMouse USB is connected to your computer.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft IntelliMouse USB version 1.0.


Modification Type:MinorLast Reviewed:8/18/2005
Keywords:kbHardware kbprb KB222035