OL98: Unable to Switch to Microsoft Schedule+ as Primary Calendar (221842)



The information in this article applies to:

  • Microsoft Outlook 98

This article was previously published under Q221842

SYMPTOMS

You may receive one or more of the following error messages when you use Microsoft Outlook 98 in conjunction with Microsoft Schedule+:

When you start Outlook 98 for the first time, you may receive the following message:
Microsoft Outlook is configured to use Microsoft Schedule+ as your primary calendar. Outlook will now update your profile.
If you click OK, you receive another error message similar to the following:
Unable to switch to Microsoft Schedule+ as your primary calendar. The object could not be found.
If you click OK, Outlook 98 starts. When you click Options on the Tools menu to select Schedule+ as your primary calendar, you may receive a message similar to the following:
Unable to change your primary calendar. Unable to switch to the Outlook calendar. The object could not be found.

CAUSE

Schedule+ files are installed properly but Schedule+ has never been used on this computer.

RESOLUTION

Run Schedule+ at least one time before you use Outlook and configure calendaring options.

Modification Type:MajorLast Reviewed:7/22/1999
Keywords:kbprb KB221842