XCLN: Error Message Attempting to Sign or Encrypt an E-Mail Message (221760)



The information in this article applies to:

  • Microsoft Outlook 2000
  • Microsoft Outlook 98
  • Microsoft Exchange Server 5.5

This article was previously published under Q221760

SYMPTOMS

When you attempt to send a digitally signed or encrypted e-mail message from Outlook running on a Microsoft Windows NT-based computer, you may receive the following error message:
This message cannot be secured using the selected security settings. Your e-mail address may not match the e-mail address on the certificate, or some other problem exists with the certificate. Do you want to proceed with this message without security?

CAUSE

This error message can occur if you attempt to use an imported digital ID that does not match the e-mail address of the mailbox that you currently use.

RESOLUTION

Log on to a mailbox that contains information that is identical to the information contained in the digital ID key. To view the information that is contained in the digital ID, click Options on the Tools menu, and then click the Security tab. In the Security tab, next to Signing Certificate, click Choose, and then click View Certificate.

Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbprb KB221760