OLEXP: No Option to Synchronize Windows Address Book to Hotmail Address Book (221569)
The information in this article applies to:
- Microsoft Outlook Express 5.0 for Windows NT 4.0
- Microsoft Outlook Express 5.0 for Windows 98
- Microsoft Outlook Express 5.0 for Windows 95
- Microsoft Outlook 2000
- Microsoft Outlook 98
This article was previously published under Q221569 For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
The option to synchronize between the Windows Address Book and a Hotmail address book does not appear on the Tools menu in Windows Address Book.
CAUSE
This behavior occurs because Windows Address Book is shared with the Outlook contact list. Synchronization of a shared address book is not currently supported.
RESOLUTION
To work around this issue, discontinue sharing the address book:
- In Outlook Express, open the Windows Address Book.
- On the Tools menu, click Options, and then click Do not share information among Microsoft Outlook and other applications.
Any entries that you add to the address book while in Outlook do not appear in the Windows Address Book. If you want to transfer contacts from Outlook to the Windows Address Book, use the following steps:
- Start Outlook.
- On the File menu, click Import and Export.
- Click Export to a file, and then click Next.
- Click Comma Separated Values (Windows), and then click Next.
- Click Contacts, and then click Next.
- Choose a location and name for the exported file, and then click Next.
- Verify the actions on the screen, and then click Finish.
- Exit Outlook.
- Start Outlook Express, and then open the Windows Address Book.
- On the File menu, click Import, and then click Other Address Book.
- Click Text File (Comma Separated Values), and then click Import.
- Browse to the file you exported from Outlook, click the file, click Open, and then click Next.
- Verify the field mappings, and then click Finish.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 6/28/2004 |
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Keywords: | kbprb KB221569 |
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