Unable to Add Discover Card to Microsoft Wallet (221503)



The information in this article applies to:

  • Microsoft Internet Explorer 4.01 for Windows NT 4.0 SP 1
  • Microsoft Internet Explorer 4.01 for Windows NT 4.0 SP 2
  • Microsoft Internet Explorer 4.0 for Windows NT 4.0
  • Microsoft Internet Explorer 4.01 for Windows 98 SP 2
  • Microsoft Internet Explorer 4.01 for Windows 95 SP 1
  • Microsoft Internet Explorer 4.01 for Windows 95 SP 2

This article was previously published under Q221503

SYMPTOMS

When you try to add the Discover card to Microsoft Wallet, Discover may not appear in the list of available cards to add.

CAUSE

This issue can occur if you click Cancel when you are prompted to install Payment Extensions for the Discover card the first time you run Microsoft Wallet.

RESOLUTION

To resolve this issue, remove and then reinstall Microsoft Wallet:

  1. Click Start, point to Settings, click Control Panel, and then double-click Add/Remove Programs.
  2. If you did not install Microsoft Wallet from the Microsoft Windows Update Web site, click the Windows Setup tab, click the Microsoft Wallet check box to clear it, and then click OK. If you installed Microsoft Wallet from the Microsoft Windows Update Web site, click the Install/Uninstall tab, click Microsoft Wallet on the list of installed programs, click Add/Remove, and then click OK.
  3. Click the Windows Setup tab, click the Microsoft Wallet check box to select it, and then click OK.
  4. Click Start, point to Settings, click Control Panel, and then double-click Internet Options. Click the Content tab, click Payments, and then click Install when you are prompted to add the Discover card extensions.
  5. Click Add, and then follow the instructions on the screen to finish adding the Discover card.

Modification Type:MajorLast Reviewed:12/6/2003
Keywords:kbprb kbui KB221503