AutoComplete Feature Does Not Work (221479)



The information in this article applies to:

  • Microsoft Internet Explorer 5.0 for Windows NT 4.0
  • Microsoft Internet Explorer 5.0 for Windows 98
  • Microsoft Internet Explorer 5.0 for Windows 95

This article was previously published under Q221479

SYMPTOMS

When you log on to a Web site with forms, the "AutoComplete for username and passwords on forms" feature may not work at all.

CAUSE

This issue can occur if the Web address of the Web site you want to log on to has changed since you originally entered your logon information. Internet Explorer associates your logon information with a Web address, and cannot display this information if the Web address changes.

RESOLUTION

To resolve this issue, use the appropriate method:

Web Address Changes Often

Some Web addresses change often but still point to the same Web page, and still request the same logon information. Note the exact Web address when you log on (perhaps by adding it to the Favorites folder), and then return to this same Web address in the future.

Web Address Does Not Change Often

If the Web page you want to log on to has been moved, but this new Web address will be in use for some time, log on to this Web site to add this new Web site to your stored information.

STATUS

This behavior is by design.

MORE INFORMATION

On some Web sites, the Web address may change while the site itself remains unchanged.

Note that this functionality can also be programmatically disabled by the author of the Web page.

Modification Type:MajorLast Reviewed:11/14/2003
Keywords:kbprb kbui KB221479