OLEXP: Unable to Start Outlook Express If Installed Over PGP (221203)



The information in this article applies to:

  • Microsoft Outlook Express 5.5 for Windows NT 4.0
  • Microsoft Outlook Express 5.01 for Windows NT 4.0
  • Microsoft Outlook Express 5.0 for Windows NT 4.0
  • Microsoft Outlook Express 5.5 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.01 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.5 for Windows 98
  • Microsoft Outlook Express 5.01 for Windows 98
  • Microsoft Outlook Express 5.0 for Windows 98
  • Microsoft Outlook Express 5.5 for Windows 95
  • Microsoft Outlook Express 5.01 for Windows 95
  • Microsoft Outlook Express 5.0 for Windows 95

This article was previously published under Q221203
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

When you try to start Outlook Express, you may receive one of the following error messages:
  • Unable to start the program. One of the required components may be busy or missing. Please check your installation and try again.
  • One or more DLL files required for the PGP Outlook Express plug-in are missing. The plug-in will not be loaded. You may need to re-install all PGP and/or the PGP Outlook Express plug-in.
If you then click OK, you may receive the following error message:

The PGP Outlook Express plug-in was not installed correctly, or someone has deleted the Outlook Express program. Please re-install Outlook Express, then re-install the plug-in.

CAUSE

This issue can occur if you are running Network Associates International's Pretty Good Privacy (PGP) program. Pretty Good Privacy is not totally compatible with Outlook Express.

There is currently an updated version of PGP available which provides support for Outlook 2000 and Outlook Express. It is version 6.5.1, and is available from Network Associates or as freeware from the following Web site: Any previous versions will not support Outlook Express.

RESOLUTION

To work around this issue, uninstall Outlook Express, uninstall the Pretty Good Privacy program, and then reinstall Outlook Express version 5.

To resolve this issue, contact Network Associates International to inquire about the availability of a fix for this issue or visit the following Web site: For information about how to contact Network Associates International, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

MORE INFORMATION

Note that this issue may not affect the functionality of the Pretty Good Privacy program in other ways. Also, after you install the Pretty Good Privacy program, the plug-in is listed as a separate item in the Add/Remove Programs tool in Control Panel.

If you are not sure if Pretty Good Privacy is installed, you can check for the PGPmsimn.exe file:
  1. Click Start, point to Find, and then click Files Or Folders.
  2. In the Named box, type pgpmsimn.exe.
  3. In the Look In box, click Local Hard Drives, and then click Find Now.
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:6/24/2004
Keywords:kb3rdparty kberrmsg kbprb KB221203