OLEXP: Cannot Add a Signature File in Outlook Express (221161)
The information in this article applies to:
- Microsoft Outlook Express 5.0 for Windows NT 4.0
- Microsoft Outlook Express 5.0 for Windows 98
- Microsoft Outlook Express 5.0 for Windows 95
This article was previously published under Q221161 For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
When you attempt to add a signature file on the Signatures tab in the Options dialog box, you may be unable to do so.
CAUSE
This behavior can occur if "All Files (*.*)" is selected in the "Files of type" box and you try to specify a file other than a text or Hypertext Markup Language (HTML) file. Only text and HTML files can be used as signature files.
RESOLUTION
To work around this behavior, use a text or HTML file as a signature file.
For additional information about how to add a signature file in Outlook Express, click Contents and Index on the Help menu, type signature, and then double-click the Personal topic.
MORE INFORMATION
When you click Browse on the Signature tab, "All Files (*.*)" is listed as a selection in the "Files of type" box. This indicates that any file type can be used as a signature. The only supported file types are text and HTML files.
Modification Type: | Minor | Last Reviewed: | 7/15/2004 |
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Keywords: | kbprb KB221161 |
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