Forgotten identity passwords are not recoverable (221157)



The information in this article applies to:

  • Microsoft Outlook Express 5.0 for Windows NT 4.0
  • Microsoft Outlook Express 5.0 for Windows 98
  • Microsoft Outlook Express 5.0 for Windows 95

This article was previously published under Q221157
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

If you forget the password for your identity in Outlook Express, the password is not recoverable.

CAUSE

This issue can occur because it is not possible for Microsoft Support Professionals to break the password protection in a Microsoft program.

STATUS

This behavior is by design.

MORE INFORMATION

Microsoft has added password protection to the programs that are listed at the beginning of this article so that you can prevent unauthorized users from gaining access to important information. For this reason, if you are unable to gain access to information because you do not know the correct password, Microsoft Support Professionals cannot assist you, under any circumstances, in breaking passwords that are applied to files and features in Microsoft programs.


Modification Type:MajorLast Reviewed:8/13/2004
Keywords:kbpolicy kbprb KB221157